
 
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
	<base href="http://www.star1025fm.com/wioz/features/category-list/101-star1025fm" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="og:image" content="http://www.star1025fm.com/images/headers/star_facebookconnect.png" />
	<meta name="og:title" content="Star Frontpage" />
	<meta name="og:description" content="{loadposition facebookfront}..." />
	<meta name="author" content="Super User" />
	<meta name="description" content="Live and Local - The Sandhills Home for Soft Rock" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Star Frontpage</title>
	<link href="/templates/j51_enlighten/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.star1025fm.com/plugins/content/fastsocialshare/style/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.star1025fm.com/modules/mod_jo_facebookwall/assets/jo-fb-wall.css" rel="stylesheet" type="text/css" />
	<link href="/cache/widgetkit/widgetkit-8a5b664c.css" rel="stylesheet" type="text/css" />
	<link href="/templates/j51_enlighten/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/j51_enlighten/css/typo.css" rel="stylesheet" type="text/css" />
	<link href="/templates/j51_enlighten/css/jstuff.css" rel="stylesheet" type="text/css" />
	<link href="/templates/j51_enlighten/css/animate.css" rel="stylesheet" type="text/css" />
	<link href="/templates/j51_enlighten/css/font-awesome.css" rel="stylesheet" type="text/css" />
	<link href="/templates/j51_enlighten/css/nexus.css" rel="stylesheet" type="text/css" />
	<link href="/media/jcalpro/modules/events/css/default.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

	.jofacebookwall{
		border: 1px solid #CCCCCC;
	}
	.jo-fb-wall-follow{
		background:#3B5998;
	}
	.jo-fb-wall-follow a, .jo-fb-wall-follow a:link, .jo-fb-wall-follow a:visited{
		color:#FFFFFF;
		text-decoration: none;
	}
	
	.jo-fb-wall-like{
		background:#EBEBEB;
	}
	.jo-fb-wall-content{
		background:#FFFFFF;
	}
	
	
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/cache/widgetkit/widgetkit-6f425cd5.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/media/jcalpro/js/jcalpro.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($) {
			 $('.hasTip').each(function() {
				var title = $(this).attr('title');
				if (title) {
					var parts = title.split('::', 2);
					var mtelement = document.id(this);
					mtelement.store('tip:title', parts[0]);
					mtelement.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($('.hasTip').get(), {"maxTitleChars": 50,"fixed": false});
		});
	</script>

 

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
<link rel="stylesheet" href="/templates/j51_enlighten/css/responsive.css" type="text/css" />

<style type="text/css">
@media only screen and (min-width: 960px) and (max-width: 1180px) {
}

/* Responsive - Center crop logo image */
@media only screen and (max-width: 1180px) {

}
</style>


<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Open+Sans:300,400" /> <link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Roboto:300,400" /> 

<style type="text/css">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</style>


<script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.2/modernizr.js"></script>

<!-- Animate on Scroll-->
<script type="text/javascript" src="/templates/j51_enlighten/js/jquery.visible.js" charset="utf-8"></script>

<!-- Sticky Div -->
<script type="text/javascript" src="/templates/j51_enlighten/js/jquery.sticky.js" charset="utf-8"></script>
  <script type="text/javascript" >
    jQuery(window).load(function(){
      jQuery("#container_hornav").sticky({ topSpacing: 65 });
    });
    jQuery(window).load(function(){
      jQuery("#container_header").sticky({ topSpacing: -20 });
    });
 </script>

<!-- Hornav Responsive Menu -->
<script type="text/javascript" src="/templates/j51_enlighten/js/responsive-nav/responsive-nav.js" charset="utf-8"></script>

<!--[if ie 9]>
<style type="text/css">
.animatethis, .animateViewed {
  opacity: 1;
  filter: alpha(opacity=100);
}
</style>
<![endif]-->

<!-- Load scripts.js -->
<script type="text/javascript" src="/templates/j51_enlighten/js/scripts.js" charset="utf-8"></script>

<!-- <link rel="stylesheet" href="http://basehold.it/25"> -->


</head>
<body> 

<div id="body_bg" data-type="background">


		<div class="container_spacer2"></div>

		<div id="container_spacer1" class="j51container"><div class="wrapper960">
	        	        		</div></div>

		<div class="content_background_container">	
			<!-- Content background -->  
		    <div class="backgrounds">
		    	<div class="content_background"></div>
		    </div>
			<!--End Content background -->  

				<div class="content_background">

				<div id="container_header" class="j51container">
					<div class="wrapper960">
						    <div id="socialmedia">   
            <ul id="navigation">
                   
                                    <li class="social-twitter"><a href="https://twitter.com/Sandhills411" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li>
                 
                                    <li class="social-facebook"><a href="https://www.facebook.com/sandhillsradio/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li>
                 
                                    <li class="social-googleplus"><a href="https://www.google.com/maps/place/Muirfield+Broadcasting+Inc/@35.1658086,-79.4212229,17z/data=!3m1!4b1!4m2!3m1!1s0x0:0x29a84c38597ee8" target="_blank" title="GooglePlus"><i class="fa fa-google-plus"></i></a></li>
                 
                                    <li class="social-youtube"><a href="http://174.122.29.144/~star/index.php/j-stuff-2/videos" target="_blank" title="Youtube"><i class="fa fa-youtube"></i></a></li>
                 
                                    <li class="social-pinterest"><a href="https://www.pinterest.com/star1025fmwioz5/" target="_blank" title="Pinterest"><i class="fa fa-pinterest"></i></a></li>
                 
                                    <li class="social-instagram"><a href="https://www.instagram.com/sandhills411/" target="_blank" title="Instagram"><i class="fa fa-instagram"></i></a></li>
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 

                

            </ul>
        </div>  						<div id ="header"> 

        <div id="logo">
            	
                                <div class="logo_container">    
                <div class="logo"> <a href="/index.php" title="">
                                            <img style="display: block;" src="/images/starlogo_375.png" alt="Logo" />
                                        </a> </div>
                </div>
                        </div>

        
<div class="clear"></div>

</div>					</div>
				</div>

				<div id="container_hornav" class="j51container"><div class="wrapper960">
					
    <div class="hornavmenu">

                    <div id="hornav">
                
<ul class="menu" id="moomenu">
<li class="item-577"><a href="/" >HOME</a></li><li class="item-578 deeper parent"><a href="/onair" >ON THE AIR</a><ul><li class="item-665"><a href="/onair" >Star 102.5 On-Air Lineup</a></li><li class="item-616"><a href="/richandjenny" >Rich and Jenny  - 6am - 10am</a></li><li class="item-617"><a href="/patrickkelly" >Patrick Kelly - 10am - 2pm</a></li><li class="item-618"><a href="/mmshow" >The M&amp;M Show - 2pm - 7pm</a></li><li class="item-619"><a href="/tomkent" >Tom Kent  - 7pm - Midnight</a></li><li class="item-620"><a href="/onair/king-curtiss-sundays-2-7pm" >King Curtiss Beach Club</a></li></ul></li><li class="item-579 deeper parent"><a href="/contests" >WAYS TO WIN</a><ul><li class="item-622"><a href="/contests" >Contests (Ways to Win)</a></li><li class="item-667"><a href="/contests/the-star-102-5-ticket-window" >The Star Ticket Window</a></li><li class="item-623"><a href="/contests/lunch-bunch" >**Featured - Lunch Bunch</a></li><li class="item-624"><a href="/contests/favorite-teacher" >**Featured - Favorite Teacher</a></li><li class="item-634"><a href="/contests/contest-rules" >General Contest Rules</a></li></ul></li><li class="item-580 deeper parent"><a href="/" >FEATURES</a><ul><li class="item-626"><a href="/features/photos" >Star 102.5 Photo Gallery</a></li><li class="item-627"><a href="/features/ask-rowland-yauger" >Ask Rowland &amp; Yauger</a></li><li class="item-628"><a href="/features/get-out-guide" >Get Out Guide</a></li><li class="item-810"><a href="/pinecrest" >Pinecrest Patriots Football on Star 102.5</a></li><li class="item-629"><a href="/features/vitalsigns" >Vital Signs Health Fair</a></li><li class="item-784"><a href="/features/stop-summer-hunger-help-day" >Stop Hunger Help Day</a></li><li class="item-822"><a href="/features/the-5-star-home" >The 5 Star Home</a></li><li class="item-839"><a href="/features/hurricane-matthew-relief" >Hurricane Matthew Relief</a></li><li class="item-852"><a href="/features/holidayhelp" >The Holiday Help Day</a></li><li class="item-858"><a href="/features/favoritethings" >Rich &amp; Jenny's Favorite Things</a></li></ul></li><li class="item-581 deeper parent"><a href="/" >COMMUNITY LINKS</a><ul><li class="item-583"><a href="/community/shop" >&quot;Shop Local&quot; Directory</a></li><li class="item-631"><a href="/community/news" >Latest Sandhills News</a></li><li class="item-633"><a href="/community/events" >Community Events Calendar</a></li><li class="item-851"><a href="/community/moore-county-election-information" >Moore County Election Information</a></li></ul></li><li class="item-582"><a href="/videos" >VIDEOS</a></li><li class="item-584"><a href="http://lightningstream.surfernetwork.com/Media/player/view/WIOZ-FM_gsl.asp?StreamingServerName=nick11&amp;OnDemandServerName=nick10&amp;targetWidth=1000&amp;targetHeight=800&amp;call=WIOZ-FM" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,');return false;" ><img src="/images/listenlive.png" alt="Listen Live" /></a></li></ul>

            </div>
        
    </div>
    <div class="clear"></div>




				</div></div>

				
				
				<div class="outside_center">
				
			    
				<div id="container_main" class="j51container">
				<div class="wrapper960 group-border-shadow">
				

<!--Setting up Layout for MainContent and Side Columns. Check to see if modules are enabled or disabled in the sidecolumns-->

<div id ="main" class="block_holder">

<!--Sidecol & content background -->  
    <div class="backgrounds">
                   <div class="sidecol_a">
            </div>
         

            
            <div class="sidecol_b">
            </div>
        
        <div class="content_remainder"></div>
    </div>
<!--End Sidecol & content background -->  

<!--Side Columns Layout-->                          
    <div id="sidecol_a" class="side_margins sidecol_a">
        <div class="sidecol_block">
            
		<div class="module padding-top-5">
			<div class="module_surround">
								<div class="module_content">
				<div class="bannergrouppadding-top-5">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/40" target="_blank"
							title="Beefeaters">
							<img
								src="http://www.star1025fm.com/images/banners/beefeaters_300_250_generic.jpg"
								alt="Beefeaters"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
				</div> 
			</div>
		</div>
	<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/8" target="_blank"
							title="Sedgewick Homes">
							<img
								src="http://www.star1025fm.com/images/banners/sedgewickhomes_static.jpg"
								alt="Sedgewick Homes"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		<div class="module padding-top-5">
			<div class="module_surround">
								<div class="module_content">
				<div class="bannergrouppadding-top-5">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/9" target="_blank"
							title="Pinehurst Plastic Surgery">
							<img
								src="http://www.star1025fm.com/images/banners/pinehurstplastic_december_2016_static.jpg"
								alt="Pinehurst Plastic Surgery"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
				</div> 
			</div>
		</div>
	
        </div>
    </div>
       
    
    
    <div id="sidecol_b" class="side_margins sidecol_b">
        <div class="sidecol_block">
            <div class="newsflashbackground-gray-lighter">
			
	

<div style="margin: 10px 0px 0px 0px;"><div class="random-image">
	<img src="/images/gallery/40thparty//40partypicsb_01001.jpg" style="max-width:100%; height:auto; padding-left:0px; padding-right:0px;" /></div>
</div>
<a href="/features/photos"><img src="/images/headers/wioz_photobottom.jpg" alt="wioz photobottom" style="margin-top: -8px; margin-bottom: 0px;" /></a>

	</div>

        </div>
    </div>
<!--End Side Columns Layout-->

<!--Find Content width and show component area-->
<div id="content_remainder" class="side_margins content_remainder">

    <!--Modules ContentTop-->
                        
        <!--End Modules ContentTop-->

        <div class="maincontent">
                <div class="message">
                                            <div id="system-message-container">
	</div>

                                    </div>
            <div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
		<div class="page-header">
		<h1> Category List </h1>
	</div>
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Star Frontpage			</h2>
									</div>
					
	
	
				
								<div itemprop="articleBody">
		<img src="/images/headers/star_facebookconnect.png" alt="star facebookconnect" style="margin-top: -25px; margin-bottom: -8px;" /><br />	
<script type="text/javascript" src="http://www.star1025fm.com/modules/mod_jo_facebookwall/assets/jquery.nicescroll.js"></script>

<script type="text/javascript" charset="utf-8">
	var fbscroll = jQuery.noConflict();
	fbscroll(function($){
		$("#jo-fb-wall-436").niceScroll({touchbehavior:true});
		});
</script>


<div class="jofacebookwall " style="width:100%;">
			<div class="jo-fb-wall-like">
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=1779060505655377";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>

		<div class="fb-like" data-href="https://facebook.com/118510698399" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>		
	</div>
		<div class="jo-fb-wall-content">
				<div tabindex="0" style="height: 620px;" class="jo-fb-wall-wrap" id="jo-fb-wall-436">
			
			<div class="fb-wall" style="width:100%;">
				
								
				
				<div class="fb-wall-box fb-wall-box-first">
											<img src="https://graph.facebook.com/118510698399/picture?type=square" class="fb-wall-avatar">
										<div class="fb-wall-data">
						
													<span class="fb-wall-message"><a target="_blank" class="fb-wall-message-from" href="http://www.facebook.com/118510698399">Star 102.5FM</a> Maureen TCatch was the final winner in this year's Rich N Jenny's Favorite Things Giveaways.   She will be visiting Southern Pines Aesthetics & Laser Institute with a $250 gift certificate in hand toward any laser treatment by Dr. Kate.  Thanks to all of our sponsors, winners and all those who tried to win!  We hope all of you have a very Merry Christmas and a Happy New Year.   Much appreciation for a great 2016 from Star 102.5FM</span>
												<div class="fb-wall-media">
														
							<div class="fb-wall-media-container">
								<a target="_blank" href="https://www.facebook.com/sandhillsradio/videos/10154738421918400/" class="fb-wall-name">R&J's Favorite Things - Southern Pines Aesthetics</a>
								<a target="_blank" href="http://" class="fb-wall-caption"></a>
								<span class="fb-wall-description">
																	</span>
							</div>	
						</div>
						
													<span class="fb-wall-date"><img alt="" title="link" src="https://www.facebook.com/images/icons/video.gif" class="fb-wall-icon">2016-12-21T21:24:06+0000</span>
																		
							
					</div>
				</div>
								
				
				<div class="fb-wall-box ">
											<img src="https://graph.facebook.com/118510698399/picture?type=square" class="fb-wall-avatar">
										<div class="fb-wall-data">
						
													<span class="fb-wall-message"><a target="_blank" class="fb-wall-message-from" href="http://www.facebook.com/118510698399">Star 102.5FM</a> Susan Reeve was our 11th Rich N Jenny's Favorite Things Winner for 2016.   She landed the beautiful gold necklace from Hawkins & Hawkins Fine Jewelry Design.   Watch the video to see her lovely prize and thanks to everyone for calling in to win this year on Star 102.5FM.</span>
												<div class="fb-wall-media">
														
							<div class="fb-wall-media-container">
								<a target="_blank" href="https://www.facebook.com/sandhillsradio/videos/10154737619493400/" class="fb-wall-name">R&J's Favorite Things - Hawkins and Hawkins</a>
								<a target="_blank" href="http://" class="fb-wall-caption"></a>
								<span class="fb-wall-description">
																	</span>
							</div>	
						</div>
						
													<span class="fb-wall-date"><img alt="" title="link" src="https://www.facebook.com/images/icons/video.gif" class="fb-wall-icon">2016-12-21T15:15:55+0000</span>
																		
							
					</div>
				</div>
								
				
				<div class="fb-wall-box ">
											<img src="https://graph.facebook.com/118510698399/picture?type=square" class="fb-wall-avatar">
										<div class="fb-wall-data">
						
													<span class="fb-wall-message"><a target="_blank" class="fb-wall-message-from" href="http://www.facebook.com/118510698399">Star 102.5FM</a> Ralph Speatz was Rich N Jenny's first winner today and scored a turkey fryer from Burney True Value Hardware Store.   This thing will handle up to a 25lb turkey and is a $160 value.  It is a great prize and that's why it is one of our Favorite Things.   Listen again tomorrow for our final 2 giveaways on Star 102.5FM</span>
												<div class="fb-wall-media">
														
							<div class="fb-wall-media-container">
								<a target="_blank" href="https://www.facebook.com/sandhillsradio/videos/10154734753468400/" class="fb-wall-name">R&J's Favorite Thing from Burney Hardware</a>
								<a target="_blank" href="http://" class="fb-wall-caption"></a>
								<span class="fb-wall-description">
																	</span>
							</div>	
						</div>
						
													<span class="fb-wall-date"><img alt="" title="link" src="https://www.facebook.com/images/icons/video.gif" class="fb-wall-icon">2016-12-20T15:33:23+0000</span>
																		
							
					</div>
				</div>
								
				
				<div class="fb-wall-box ">
											<img src="https://graph.facebook.com/118510698399/picture?type=square" class="fb-wall-avatar">
										<div class="fb-wall-data">
						
													<span class="fb-wall-message"><a target="_blank" class="fb-wall-message-from" href="http://www.facebook.com/118510698399">Star 102.5FM</a> Congrats to Theresa Hill our first "Favorite Things" winner for today on Star 102.5FM.  She received the Gift of Golf winning a package with passes to play two rounds at The Country Club of Whispering Pines, two rounds at Deercroft Golf Club, Receive 2 Rounds of 9 holes at Knollwood Fairways. We have 2 more days of Giveaways so keep listening to Rich N Jenny</span>
												<div class="fb-wall-media">
														
							<div class="fb-wall-media-container">
								<a target="_blank" href="https://www.facebook.com/sandhillsradio/videos/10154731949253400/" class="fb-wall-name">R&J's Favorite Things - The Gift of Golf</a>
								<a target="_blank" href="http://" class="fb-wall-caption"></a>
								<span class="fb-wall-description">
																	</span>
							</div>	
						</div>
						
													<span class="fb-wall-date"><img alt="" title="link" src="https://www.facebook.com/images/icons/video.gif" class="fb-wall-icon">2016-12-19T15:26:20+0000</span>
																		
							
					</div>
				</div>
							</div>
			
		</div>		
			</div>
</div>	<br /><a href="https://www.facebook.com/sandhillsradio/" target="_blank"><img src="/images/headers/star_facebookbottom.jpg" alt="star facebookbottom" style="margin-top: -40px; margin-bottom: 0px;" /></a><div class="fastsocialshare_container"><div class="fastsocialshare-share-fbl button_count">						<div id="fb-root"></div>
						<script>
						var loadAsyncDeferredFacebook = function() {
							(function(d, s, id) {
							  var js, fjs = d.getElementsByTagName(s)[0];
							  if (d.getElementById(id)) return;
							  js = d.createElement(s); js.id = id;
							  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
							  fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));
						}

				  		if (window.addEventListener)
							window.addEventListener("load", loadAsyncDeferredFacebook, false);
						else if (window.attachEvent)
							window.attachEvent("onload", loadAsyncDeferredFacebook);
						else
					  		window.onload = loadAsyncDeferredFacebook;
						</script>
				<div class="fb-like"
					data-href="http://www.star1025fm.com/wioz/features/category-list/101-star1025fm"
					data-layout="button_count" .
                	data-width="100"
					data-action="like"
					data-show-faces="true"
					data-share="false">
				</div></div>						<div id="fbshare_container" class="fastsocialshare-share-fbsh">
    					<a style="text-decoration:none; border-radius: 2px; padding:2px 5px; font-size:14px; background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.star1025fm.com/wioz/features/category-list/101-star1025fm','fbshare','width=480,height=100')" href="javascript:void(0)"><span style="text-decoration:none; font-weight:bold; font-size:14px;margin-right:4px;">f</span>Share</a>
						</div>						<div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button" data-text="Star Frontpage" data-count="horizontal" data-via="@sandhills411" data-url="http://www.star1025fm.com/wioz/features/category-list/101-star1025fm" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script>						<div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						<g:plusone size="medium" href='http://www.star1025fm.com/wioz/features/category-list/101-star1025fm'></g:plusone>
						<g:plus annotation='bubble' href='http://www.star1025fm.com/wioz/features/category-list/101-star1025fm' action='share'></g:plus>
						</div>						<div class="fastsocialshare-share-pinterest">
						<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
						<script type="text/javascript">
							(function (w, d, load) {
							 var script, 
							 first = d.getElementsByTagName('SCRIPT')[0],  
							 n = load.length, 
							 i = 0,
							 go = function () {
							   for (i = 0; i < n; i = i + 1) {
							     script = d.createElement('SCRIPT');
							     script.type = 'text/javascript';
							     script.async = true;
							     script.src = load[i];
							     first.parentNode.insertBefore(script, first);
							   }
							 }
							 if (w.attachEvent) {
							   w.attachEvent('onload', go);
							 } else {
							   w.addEventListener('load', go, false);
							 }
							}(window, document, 
							 ['//assets.pinterest.com/js/pinit.js']
							));    
							</script>
						</div><div class="fastsocialshare_clearer"></div></div>	</div>

	
							</div>
 <div class="clear"></div>
        </div>

    <!--Modules ContentBottom-->
            <div class="wrapper_contentbottom">
                                <div class="contentbottom" style="width:100%;"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/25" target="_blank"
							title="Audiology of the Sandhills">
							<img
								src="http://www.star1025fm.com/images/banners/audiology_generic_546_70.jpg"
								alt="Audiology of the Sandhills"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div>                                                <div class="clear"></div>
                </div>
                    
        <!--End Modules ContentBottom-->

</div>
<div class="clear"></div>
<!--End Content width and show component area-->
           
            

</div>
<div class="clear"></div>				</div></div>

				</div>
				
				
				
				

			</div>
		</div>

	<div class="container_spacer4"><div class="wrapper960"></div></div>

	
<div id="container_base" class="j51container">
	<div class="wrapper960 group-border-shadow">
		<div id ="base1_modules" class="block_holder">
											
				
		</div>
		<div id ="base2_modules" class="block_holder">
						
		
					<div id="wrapper_base-2" class="block_holder_margin">
				 
				<div class="base-2" style="width:26%;">
		<div class="module ">
			<div class="module_surround">
													<div class="module_header">
					<h3 class="">WIOZ Quick Links</h3>
					<span class="hairline"></span>
				</div>
								<div class="module_content">
				
<ul class="menu">
<li class="item-646"><a href="/advertise" >Learn about Advertising</a></li><li class="item-647"><a href="/employment" >Employment Opportunities</a></li><li class="item-648"><a href="http://star1025fm.com/downloads/eeoreport_muirfield_2015_final.pdf" target="_blank" >Station EEO Report</a></li><li class="item-649"><a href="/contest-rules" >Star Contest Rules</a></li></ul>
				</div> 
			</div>
		</div>
	</div>								<div class="base-2" style="width:26%;">
		<div class="module ">
			<div class="module_surround">
													<div class="module_header">
					<h3 class="">Connect with WIOZ</h3>
					<span class="hairline"></span>
				</div>
								<div class="module_content">
				

<div class="custom"  >
	<div class="module_content">
<div class="custom">
<p>Muirfield Broadcasting<br /> <span class="fa-phone">Office Line:</span> (910) 692-2107 <br /> <span class="fa-phone">Studio Line:</span> (910) xxx-xxxx <br /> <span class="fa-phone">Fax Line:</span> (910)692-6849 <br /> <span class="fa-home">Address:</span> 200 Short St.<br /> Southern Pines, NC 28387<br /> <span class="fa-mao-o"><a href="https://www.google.com/maps/place/Muirfield+Broadcasting+Inc/@35.1658086,-79.4212229,17z/data=!3m1!4b1!4m2!3m1!1s0x0:0x29a84c38597ee8">Get an Interactive Map</a></span></p>
</div>
</div></div>
				</div> 
			</div>
		</div>
	</div>								<div class="base-2" style="width:48%;">
		<div class="module background-gray-lighter">
			<div class="module_surround">
													<div class="module_header">
					<h3 class="">Upcoming Local Events</h3>
					<span class="hairline"></span>
				</div>
								<div class="module_content">
				<div class="jcalpro_eventsbackground-gray-lighter">
		<ul class="jcalpro_eventsbackground-gray-lighter">
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/community/events/105-community-events/408-christmas-tree-recycling" title="Christmas Tree Recycling">Christmas Tree Recycling</a>
			</span>
									<span class="jcalpro_events_date">
								Mon. 26 Dec, 2016			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/community/events/105-community-events/411-christmas-tree-recycling" title="Christmas Tree Recycling">Christmas Tree Recycling</a>
			</span>
									<span class="jcalpro_events_date">
								Tue. 27 Dec, 2016			</span>
																	</li>
			<li class="jcalpro_events_event">
									<span class="jcalpro_events_link">
								<a href="/community/events/105-community-events/412-christmas-tree-recycling" title="Christmas Tree Recycling">Christmas Tree Recycling</a>
			</span>
									<span class="jcalpro_events_date">
								Wed. 28 Dec, 2016			</span>
																	</li>
		</ul>
</div>				</div> 
			</div>
		</div>
	</div>																<div class="clear"></div>
			</div>
				
		</div>
		<div>

						</div>
	</div>
</div>


<div id="container_copyright" class="j51container">
	<div class="wrapper960">
					<div id="footermenu">
				 
<ul class="menu">
<li class="item-464"><a href="/" >HOME</a></li><li class="item-507"><a href="/" >Star 102.5</a></li><li class="item-482 active parent"><a href="/wioz" >550 AM WIOZ</a></li><li class="item-523"><a href="/richandjenny" >Rich &amp; Jenny</a></li><li class="item-650"><a href="/patrickkelly" >Patrick Kelly</a></li><li class="item-651"><a href="/mmshow" >M&amp;M Show</a></li><li class="item-652"><a href="/tomkent" >Tom Kent</a></li><li class="item-653"><a href="/sunrise" >Sunrise in the Sandhills</a></li><li class="item-809"><a href="/pinecrest" >Pinecrest Patriot's Football</a></li><li class="item-857"><a href="/shoplocal" >Shop Local</a></li></ul>
				 <div class="clear"></div>
			</div>
					<div id="copyright">
				<p>(c) 2016 Muirfield Broadcasting</p>
			</div>
		<div class="clear"></div>
	</div>
</div>
</div>


</body> 
</html>